Solved

How to remove "Create a note" in Performance?

  • 2 December 2021
  • 3 replies
  • 55 views

Userlevel 2
Badge +9

Hi,

I have finally gotten many of our users to use Performance tab. But 90 % of them put their ready made text quickly to the first box as they just want to get it done quickly. As a result, the text goes in the box that is only visible to themselves. 

How can I remove this box, as it causes more trouble to us than benefits? We would only want to have our own questions visible.

Edda

icon

Solved by Lena 3 December 2021, 09:57

View original

3 replies

Userlevel 3
Badge +8

Hi @Edda van der Ende,

I had a look at it in my account and it seemed like the "Create note" field appears only when there has been a feedback form created from someone about a colleague.

As I tested in an account, where I have setup a performance cycle, the notes section does not appear. And also when doing a self reflection within the performance cycle and also when filling out the feedback form on their own, there is no "Create note" field.

In short, it could be a solution to request the feedback within a performance cycle, then only the questions appear. This afternoon we will also post the video of yesterdays New Feature Webinar, where we are showing this in a short demo. You are welcome to have a look and let me know if this ís helpful for you?

Cheers,
Lena

Userlevel 2
Badge +9

Hi @Lena 

Thank you for your reply. I attended yesterday’s webinar and the Performance cycle isn’t something that we are going to take in use, at least for now. 

Do you mean that it’s not possible to remove the first box in the “normal” setup?

Edda

Userlevel 3
Badge +8

Hi @Edda van der Ende,

great that you attended the webinar. :) 

I am sorry, that I didn’t write this directly. Yes, unfortunately it is not possible to manually switch off the “Create note” field. The only solution that I could think of right now, is using the above mentioned cycle.

You are welcome to write this down as an idea, as the workaround with the cycle is no option for you. :) 

Best Regards,
Lena

Your reply