Vacation in Team Calendar

  • 14 May 2021
  • 2 replies

Userlevel 2


I’ve entered the absence for an employee in his/her profile however it does not show up in the team calendar of absences. Could you please advise?


Thanks you!


Solved by CécileM 14 May 2021, 11:38

View original

2 replies

Userlevel 2
Badge +3

Hello @Natka,

Thank you very much for your message!

If an Absence does not appear in the main calendar, it could be for a few reasons. Can you check if:

-In Settings>Employee Roles>All Employees>Calendars, the absence type that was chosen is set to Global (or at least not to None). Global means that everyone in the company will be able to see this absence in the calendar. If you want to limit the view, you can choose a filter, e.g. Own Office, that will limit the visibility to a certain group of people.

-In Settings>Calendars, the absence type is ticked so that it is considered as a real absence.

I hope this will help you! 

I wish you a lovely day,

Kindest regards,



Userlevel 2

Hello Cécile, 

thank you very much! It worked. 

Wish you a great day too!


Your reply