Answered

Not all absence types are visible for all users

  • 5 February 2024
  • 3 replies
  • 52 views

Hello! Some of our users do not see all available absence types in their calendars and therefore cannot choose them while taking days off. e.g. "other paid leave (relocation).For others, there is no option to take paid vacation from the previous year. All these types are indicated in the settings and visible to admins (like myself). How do I make sure it is visible to everyone without changing the main accrual policy for the paid leave vacation? 

Thanks!

Best, 

Kate 

icon

Best answer by International Support Team 8 February 2024, 09:10

View original

3 replies

Userlevel 5

Hi @katekate,

I don’t know your configuration but, in general, employees must be given the View and Propose rights for the Absence types via their respective Employee rolesFor that, you have to navigate to Settings > Employee roles > Absence and look for the absence types affected.

Also, if Accrual policies are enabled for the absence types, an Accrual policy must be assigned to the employees. This can be done collectively via the Employee list or can be assigned to individual employees via the Employee profile > Absence.
More information can be found in the following Help Center article: Troubleshooting: An employee cannot request leave.
You can double-check if Accrual policies are assigned to your employee by navigating to Employee profile > Absence > Absence types. In case no Accrual policies are assigned, the system will display No policy assigned yet and Manage policy where you can click to assign one. 

?name=inline1736502719.png
I hope this helps you, Kate! Please, let me know if you need further help! 😃

Wishing you a great day ahead! 🙌🏼

Best,

Zulema

Hi Zulema, 

thanks for the prompt reply! Unfortunately, it doesn't really solve my problem. I navigated to Settings > Employee roles > Absence but the absence types I am willing to add/configure are not displayed there. (even though they are visible to administrators and also added to the Settings > Work hours and Absence > Absence > Absence Types). How can we solve this in the most efficient way? I cannot get in touch with the support team such as that they have a look at our configuration. Is there an email I should use? 

Thanks in advance. 

Best, 

Kate 

Userlevel 5

Hi @katekate,

Thanks for the context Kate! 🙂  Now, I understood that the issue is that you can not grant Access rights under Settings > People > Employee roles > Access rights > Absence because the Absence types are not displaying there. I’ve recently seen some cases where the user has cleared the cache and cookies in their browser and they appear there, can you please try? Specially when they have just been created, sometimes happens.

I hope this does the trick! 🤞🏼 If contrary to expectation, you are still unable to see the Absence types there, you can always contact our Support team. I would suggest you to create a support request via Find Answers. Be aware that only Account Owners can contact our Support team. In case you are not registered as such, please contact your colleagues in the role, or add this information in your account. You can find out how here.

Please let me know if there is anything else I can support you with! 😃

I wish you a lovely day! 🙌🏼

Best,

Zulema

Your reply