Answered

Recruitment emails are not sending

  • 12 December 2023
  • 1 reply
  • 97 views

Badge +1

We’ve tested our email connection and sent a test email however it seems that actual emails to people who submit an application are not sending. We seem to be getting this error message: “Reason: Failed to mail applicant message 51278929 with error:”

 

Is there a way to fix this? 

icon

Best answer by International Support Team 14 December 2023, 11:56

View original

1 reply

Userlevel 5

Hi @seaweedpeople,

I’m sorry to hear that you are getting an error message when trying to send an email. If you have configured the SMTP connection, it seems it can be related to it. You can find more information in the following Help Center article that might help the IT department in your organisation to find out what’s wrong:

👉🏼 Troubleshoot SMTP Configuration Issues

If this is not an issue related to the SMTP, this issue requires to check specific data on your account, a support ticket is the correct request form. Through a support ticket, we will be able to log in into your account, check the settings together with you, and also verify if the topic might involve a system error. You can contact the support team via Find Answers. Be aware that only Account Owners can contact our support team. In case you are not registered as such, please contact your colleagues in the role, or add this information in your account. You can find out how here.

Please let me know if there is anything else I can support you with! 😃

I wish you a lovely day ahead! 🙌🏼

Best,

Zulema

Your reply